Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > Maintenance & Mods (D3)

Cam belt tensioner mount failure survey
Post Reply  Down to end
Page 2 of 3 <123>
My mount failed on a:
2005 MY - belts replaced
16%
 16%  [11]
2005 MY - not replaced
10%
 10%  [7]
2006 MY - belts replaced
8%
 8%  [6]
2006 MY - not replaced
8%
 8%  [6]
2007 MY - belts replaced
26%
 26%  [18]
2007 MY - not replaced
8%
 8%  [6]
2008 MY - belts replaced
5%
 5%  [4]
2008 MY - not replaced
10%
 10%  [7]
2009 MY - belts replaced
0%
 0%  [0]
2009 MY - not replaced
2%
 2%  [2]
Total Votes: 67

Barry C-All
 


Member Since: 13 Nov 2008
Location: Essex
Posts: 156

United Kingdom 2014 Discovery 4 3.0 SDV6 HSE Auto Firenze RedDiscovery 4
Cambelt Tensioner Mount Failure

Hi, My 2008 January would seem to fall into the range of oil pump casing/tensioner mounts that may fail. Is there any way of seeing the part number fitted while all assembled, or has it got to be pulled apart to see? Also, have LR made any comments on this potential disaster?? Rolling Eyes Rolling Eyes
  
Post #103896920th Jan 2013 8:40 pm
View user's profile Send private message View poster's gallery Reply with quote
moates
 


Member Since: 24 May 2013
Location: N Ireland
Posts: 3

United Kingdom 2007 Discovery 3 TDV6 XS Auto Buckingham BlueDiscovery 3
Re: Cam belt tensioner mount failure survey

DG wrote:
Following this thread http://www.disco3.co.uk/forum/topic57636.html

Please vote as appropriate and maybe comment in the thread if you have low, ave, high mileage.


March 2007 Discovery, 155,000 miles. Crying or Very sad
  
Post #11121193rd Jun 2013 3:53 pm
View user's profile Send private message View poster's gallery Reply with quote
boater
 


Member Since: 06 Dec 2012
Location: Thisted
Posts: 19

Denmark 2005 Discovery 3 TDV6 HSE Auto Barolo BlackDiscovery 3
Early models

From this survey it seems to be most common to happen on 2005 models - i thought it was by far most common on 07 models? If i am correct the Oil pump housing is not superceeded on 2005-2006 models?
 '05 D3 TDV6 HSE- 156.000km - no major breakdowns, yet?
'07 RRS TDV8 HSE - 41.000km 
 
Post #12290582nd Feb 2014 9:14 am
View user's profile Send private message View poster's gallery Reply with quote
Antjp
 


Member Since: 09 Aug 2013
Location: Warringon
Posts: 287

England 2005 Discovery 3 TDV6 HSE Auto Zambezi SilverDiscovery 3

My05 Belts replaced, mount not failed and not replaced. Which box as I fail to understand.
  
Post #12291032nd Feb 2014 10:24 am
View user's profile Send private message View poster's gallery Reply with quote
DSL
Keeper of the wheelie bin 


Member Since: 11 May 2006
Location: Somewhere.
Posts: 51561

United Kingdom 2006 Discovery 3 TDV6 S Auto Buckingham BlueDiscovery 3

Poll is for if mount has failed, in this case not for you. Thumbs Up
 

06 D3 S Auto - Old-Dee and 11 D4 HSE - New-Dee Mr. Green 
 
Post #12291062nd Feb 2014 10:28 am
View user's profile Send private message View poster's gallery Reply with quote
DSL
Keeper of the wheelie bin 


Member Since: 11 May 2006
Location: Somewhere.
Posts: 51561

United Kingdom 2006 Discovery 3 TDV6 S Auto Buckingham BlueDiscovery 3
Re: Early models

boater wrote:
From this survey it seems to be most common to happen on 2005 models - i thought it was by far most common on 07 models? If i am correct the Oil pump housing is not superceeded on 2005-2006 models?


I suspect this poll isn't very up to date. Would be more interesting if all those with failures ticked the box. Thumbs Up
 

06 D3 S Auto - Old-Dee and 11 D4 HSE - New-Dee Mr. Green 
 
Post #12291102nd Feb 2014 10:30 am
View user's profile Send private message View poster's gallery Reply with quote
Antjp
 


Member Since: 09 Aug 2013
Location: Warringon
Posts: 287

England 2005 Discovery 3 TDV6 HSE Auto Zambezi SilverDiscovery 3

DSL wrote:
Poll is for if mount has failed, in this case not for you. Thumbs Up

I thought not that's why I didn't tick a box. It was a little confusing but I think the bit at the top was a give away.
  
Post #12291212nd Feb 2014 10:44 am
View user's profile Send private message View poster's gallery Reply with quote
DiscoTec
 


Member Since: 03 May 2009
Location: Oberstdorf
Posts: 6

Germany 
Re: Early models

DSL wrote:
boater wrote:
From this survey it seems to be most common to happen on 2005 models - i thought it was by far most common on 07 models? If i am correct the Oil pump housing is not superceeded on 2005-2006 models?


I suspect this poll isn't very up to date. Would be more interesting if all those with failures ticked the box. Thumbs Up


My Housing broke yesterday. MY07, 188000km
I think why there are not many 07 in this list is because most of them has nö relevant milage and are still Fine.
  
Post #125593320th Mar 2014 7:52 am
View user's profile Send private message View poster's gallery Reply with quote
Antjp
 


Member Since: 09 Aug 2013
Location: Warringon
Posts: 287

England 2005 Discovery 3 TDV6 HSE Auto Zambezi SilverDiscovery 3

What damage gets caused. I had a crankshaft key way shear on a 2.5 tdi 5cylinder vw engine in a volvo v70. which resulted in the timing going out of sync. I heard bad noises when I restarted so I turned off immediately. Toed home. Timed up replaced key way pulley and righted bottom pulley tight. Restarted engine ran perfect. I was lucky. 2nd incident on my honda vtr firestorm V twin 1000. Timing chain tensioner on the front head went slack. Bike started making strange noise so switched off immediately. Knowing the common fault did not try to restart. Pushed it home. Striped off fairings cam cover and saw a slack chain and timing was out. 2 cams per cylinder. Timed it back up and replaced faulty tensioner built back up and runs perfect again. Them two high mileage engines defiantly sounded like valves hit pistons but are still running sweet as a nut. Would a tdv6 do that?
  
Post #125612720th Mar 2014 3:57 pm
View user's profile Send private message View poster's gallery Reply with quote
Barn1e
D3 Decade 


Member Since: 28 Aug 2006
Location: Mid-sussex
Posts: 1751

United Kingdom 2005 Discovery 3 TDV6 S Auto Tonga GreenDiscovery 3

I thought I would resurrect this thread as I am sure members have had failures and may not have updated this thread / voting.

I also wanted to post my experience of contacting LR Customer Loyalty team. Wrote to them on Thursday asking them to replace the Oil Pump on my MY05 D3 free of charge. Lovely lady called me back on Friday to say they could not do anything until it failed Shocked

She checked my VIN, told me all was ok and no recalls outstanding (i knew that) but if it failed, to get back in touch and gave me the reference number should I need it. I then explained that if it failed I would not be happy if it was at speed on a motorway with kids in car and caravan on back. Also pointed out the overwhelming evidence to suggest a defect in the oil pump casing. Again, she reiterated that I should call back when it fails Shocked Shocked

I have not had that all confirmed by email, so I will confirm the call back to them in writing and state quite clearly that I hold them liable for ANY loss. I will also copy everything to Pete (LR) on here, but wanted to go through the normal channel first.
 2005, TDV6 S, Auto, 170k miles, owned from new, V8 Brake Upgrade, Nancom Evo, RLD protector, BAS EGR blanking & Remap, separate ATF cooler, new torque converter, new struts, changing all the fluids ahead of time.  
Post #131618126th Jul 2014 9:37 am
View user's profile Send private message View poster's gallery Reply with quote
Disco_Mikey
Site Sponsor 


Member Since: 29 May 2007
Location: Dundee, Scotland
Posts: 15129

Scotland 2005 Discovery 3 TDV6 HSE Auto Cairns BlueDiscovery 3

Any early pumps I have changed (my own included) have shown no signs of stress/cracking

2 are on their way to Bodsy anyway, for him to check and what he wishes with Thumbs Up
 MMP Land Rover - Land Rover Specialist
www.Facebook.com/MMPLandRover

Unit 3, 42 Baird Avenue
Dundee
DD2 3TN

Alive Tuning Authorised Dealer - Performance Tuning + EGR Delete

Servicing + Repairs / Autobox Flushing / Fault Diagnostics / EU3+EU4 EGR Blanking / Timing Belt + Oil Pump Replacement

Software Updates+Upgrades:
4x4 Info Enable / Sat Nav OTM / 3 Flash indicators / D4 Timed Climate Retrofit

My D3 Build Thread 
 
Post #131619126th Jul 2014 10:09 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
toughmudder
 


Member Since: 16 Sep 2014
Location: Gold Coast
Posts: 3

Australia 2008 Discovery 3 TDV6 SE Auto Chawton WhiteDiscovery 3
2008ym

Just did my pump and belts etc at 183000KM belt badly cracked and sides splitting away with the fabric strands poking out. Oil pump compleatly fine, all roller etc felt fine to but changing regardless.
Not scoring in the oil pump, the car was in at a LR dealer for its 160000KM service a year ago but they did not do the belts or stuff all and did not tell the previous owner about the posible damage that could happen.
  
Post #134311717th Sep 2014 11:22 pm
View user's profile Send private message View poster's gallery Reply with quote
121tono
 


Member Since: 26 Mar 2013
Location: Saddleworth
Posts: 27

United Kingdom 2005 Discovery 3 TDV6 HSE Auto Buckingham BlueDiscovery 3

cant believe this is so common
  
Post #138777111th Dec 2014 7:59 pm
View user's profile Send private message View poster's gallery Reply with quote
STARK
 


Member Since: 16 Dec 2014
Location: Worcestershire
Posts: 97

United Kingdom 2005 Discovery 3 TDV6 SE Manual Tonga GreenDiscovery 3

I'm not quite sure how to interpret this thread😣
My MY2005 on 105k is going to MM4X4 on Tuesday for belts (timing and injection pump) and also a full service (ALL fluids).
Should I be getting them to do anything else while its in?
Tia
Jack
 I am not in danger - I am the danger - I am the one who knocks  
Post #13995272nd Jan 2015 6:34 pm
View user's profile Send private message View poster's gallery Reply with quote
longclose
 


Member Since: 07 Mar 2015
Location: Kloof in the UK winter Dorset in the UK Summer
Posts: 192

South Africa 2008 Discovery 3 TDV6 SE Auto Tonga GreenDiscovery 3

SteveNorman wrote:
Quote:
Right, just to sum up:

Part no: 1348651,( still a currently sold part). upto 6a999999. No reported failures.

Part number: LR002465, (superceeded to LR013487) 7a000001 to 8a457085.... Has anyone had any fail in this chassis range?

Part number LR007131, ( superceeded to LR013487) 8a457086 to 9a508509.... I have checked & both failures I have seen fell in this chassis range.... 50-60,000 miles, never had a belt change. Both 57 plates

Part number LR007798 (superceeded to LR013487) 9a508510 to 9a510121.. Has anyone had any fail in this chassis range?

Part number LR013487 9a510122 on, inc 3.0. seems like the solution to 7a/8a/9a models?

Would be handy those that have had failures to look to see which part number range you fall into, then we will have a better idea of who has to worry!



I think it's important to find out which chassis range/part numbers are failing, so wondered if you want to add the chassis ranges above to the survey as well as the model years

regards
Steve


I have resurrected this thread down to the fact that no failures have been reported in South Africa, I had my belts changed and carried a new pump all the way from the UK to find that my vehicle was not fitted with the offending pump and had the double web around the tensioner.

As all D3's shipped to SA were EU3 spec, was the pump upgraded (to the offending pump) on these export vehicles?

My VIN number is SALLAAA138A488*** Unfortunately I did not get the part number when it was being changed maybe it has had a new engine prior to my ownership.
 Owning a Discovery 3 is like dating a model.. a firm body and shape, wow.. the ride is fantastic >Very Happy for this your wallet can take a pounding and you worry about being deflated at any time...
SA - SWAMBO- Discovery 3 08 - SE Tonga Green
SA - Mine - Discovery 3 08 SE - Cairns Blue
UK - SWAMBO - Evoque
UK - My trusty steed - TD5 Commercial 2001 - wolf in sheep's clothing Wink
UK -oh and the STAAAG -1977 - Russet Brown only 47,000 miles from new 
 
Post #15897839th Jan 2016 8:46 am
View user's profile Send private message View poster's gallery Reply with quote
Display posts from the last:  
Post Reply Back to top
Page 2 of 3 <123>
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2017 Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums Follow DISCO3.CO.UK on twitter

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site