Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > Webasto Fuel Burning Heater

FBH cutting out after a few minutes
Post Reply  Down to end
Page 1 of 2 12>
F355GTS
 


Member Since: 10 Nov 2008
Location: North Hampshire
Posts: 671

United Kingdom 2010 Discovery 4 3.0 TDV6 HSE Auto Buckingham BlueDiscovery 4
FBH cutting out after a few minutes

Anybody help? Altox remote FBH fires OK then runs for a few minutes and cuts off. Fuel tank is full, hooked up to a CTek and battery fully charged, currently -1

error code from Altox which comes back after a few minutes of the failure is Error, the heater does not start W7,3,6 and then a separate text with Webasto diagnostics Error code 84

thanks for any help
 Mark  
Post #17443425th Dec 2016 9:13 am
View user's profile Send private message View poster's gallery Reply with quote
dgardel
 


Member Since: 03 Nov 2009
Location: The Great Venice Area
Posts: 582

Italy 2011 Discovery 4 3.0 SDV6 HSE Lux Auto Santorini BlackDiscovery 4

Webasto Error 84: The voltage was less than 10.5 V for longer than 20 seconds

May be you need a BMS reset (after a fully battery charge).

Remember that the battery MUST be charged by connecting the charger::

+Ve on the Positive battery pole

-Ve (Ground) to the chassis, NOT at the negative battery pole.

Do this is necessary because the BMS need to "learn" the battery charging process.

Otherwise you are actually charging the battery, but your car does not know!
 Discovery 4 HSE Luxury Santorini Black Outback Engineering Edition


Defender 90SW SE Puma Stornoway Grey Outback Engineering Edition
 
 
Post #17443525th Dec 2016 9:36 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
beanie
Site Sponsor 


Member Since: 12 Mar 2011
Location: In the garage messing with something
Posts: 12534

England 2013 Discovery 4 3.0 SDV6 GS Auto Fuji WhiteDiscovery 4

What voltage is showing on the status screen of the Altox?

Mine is plugged in to a Ctek via the tow socket

 Altox GSM FBH controller thread


IID Pro MV License - D3, D4 & RRS - Enabling, Updates, D4 & RRS Timed / Remote Climate, D4 Bluetooth fitting
PM me for details




Owner of the original "Beanie" grille
D4 & RRS style D3 grilles made to order
  
Post #17443705th Dec 2016 10:13 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
dgardel
 


Member Since: 03 Nov 2009
Location: The Great Venice Area
Posts: 582

Italy 2011 Discovery 4 3.0 SDV6 HSE Lux Auto Santorini BlackDiscovery 4

Wrong post sorry Altox is Webasto diags related.....
 Discovery 4 HSE Luxury Santorini Black Outback Engineering Edition


Defender 90SW SE Puma Stornoway Grey Outback Engineering Edition
 


Last edited by dgardel on 5th Dec 2016 10:25 am. Edited 2 times in total 
Post #17443725th Dec 2016 10:17 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
beanie
Site Sponsor 


Member Since: 12 Mar 2011
Location: In the garage messing with something
Posts: 12534

England 2013 Discovery 4 3.0 SDV6 GS Auto Fuji WhiteDiscovery 4

Mine is via the D4 loom Whistle but the guide I posted up is via battery +ve and Earth to chassis
 Altox GSM FBH controller thread


IID Pro MV License - D3, D4 & RRS - Enabling, Updates, D4 & RRS Timed / Remote Climate, D4 Bluetooth fitting
PM me for details




Owner of the original "Beanie" grille
D4 & RRS style D3 grilles made to order
  
Post #17443765th Dec 2016 10:19 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
dgardel
 


Member Since: 03 Nov 2009
Location: The Great Venice Area
Posts: 582

Italy 2011 Discovery 4 3.0 SDV6 HSE Lux Auto Santorini BlackDiscovery 4

Quote:

Mine is via the D4 loom Whistle but the guide I posted up is via battery +ve and Earth to chassis



Rolling Eyes tell me more.....


Edit

Embarassed http://disco3.co.uk/forum/topic153096.html
 Discovery 4 HSE Luxury Santorini Black Outback Engineering Edition


Defender 90SW SE Puma Stornoway Grey Outback Engineering Edition
 
 
Post #17443805th Dec 2016 10:26 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
beanie
Site Sponsor 


Member Since: 12 Mar 2011
Location: In the garage messing with something
Posts: 12534

England 2013 Discovery 4 3.0 SDV6 GS Auto Fuji WhiteDiscovery 4

Thumbs Up
 Altox GSM FBH controller thread


IID Pro MV License - D3, D4 & RRS - Enabling, Updates, D4 & RRS Timed / Remote Climate, D4 Bluetooth fitting
PM me for details




Owner of the original "Beanie" grille
D4 & RRS style D3 grilles made to order
  
Post #17443835th Dec 2016 10:33 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
dgardel
 


Member Since: 03 Nov 2009
Location: The Great Venice Area
Posts: 582

Italy 2011 Discovery 4 3.0 SDV6 HSE Lux Auto Santorini BlackDiscovery 4

you have a PM...
 Discovery 4 HSE Luxury Santorini Black Outback Engineering Edition


Defender 90SW SE Puma Stornoway Grey Outback Engineering Edition
 
 
Post #17443875th Dec 2016 10:36 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
F355GTS
 


Member Since: 10 Nov 2008
Location: North Hampshire
Posts: 671

United Kingdom 2010 Discovery 4 3.0 TDV6 HSE Auto Buckingham BlueDiscovery 4

Voltage is 12.8 at the time of the 1st failure the car was plugged in to a Ctek through the white tow connector and showing fully charged

I tried connecting with my DII to purge/ check and got an Error E7 each time
 Mark  
Post #17444355th Dec 2016 12:27 pm
View user's profile Send private message View poster's gallery Reply with quote
F355GTS
 


Member Since: 10 Nov 2008
Location: North Hampshire
Posts: 671

United Kingdom 2010 Discovery 4 3.0 TDV6 HSE Auto Buckingham BlueDiscovery 4

Interestingly it just ran OK for 30 mins with battery voltage of 12.2-12.3v Thumbs Up
 Mark  
Post #17445745th Dec 2016 5:52 pm
View user's profile Send private message View poster's gallery Reply with quote
Bodsy
Site Sponsor 


Member Since: 06 Nov 2006
Location: In the Clubhouse
Posts: 20415

United Kingdom 2007 Discovery 3 TDV6 HSE Auto Java BlackDiscovery 3

The second time it ran with the lower voltage, was the check disconnected?
I wonder if when the glow plugs start, that the voltage drops (which I know it does) and the ctek then thinks it needs to charge, and the voltage variation causes some confusion.
In Beanies pic, the voltage is already high probably because of the part of the charge cycle it's on, whereas your voltage at 12.6 is probably a float charge.
Maybe it wakes it enough to cause the issue?
What ctek do you have connected Mark?
I'm guessing Beanies is the MXS-25?

Mark, can you text me your response from the unit when you send it "Settings1"
Thumbs Up
 FS Tree Sliders
Bodsys Brake Bible

D4/D3 Remote heat kits
BAS Remaps/ EGR Blank

Clock/ SNOTM /3Flash / 4x4Info /BT Update /Service Reset/Error Codes / Gearbox Reset
See It Here 
 
Post #17447856th Dec 2016 8:14 am
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
F355GTS
 


Member Since: 10 Nov 2008
Location: North Hampshire
Posts: 671

United Kingdom 2010 Discovery 4 3.0 TDV6 HSE Auto Buckingham BlueDiscovery 4

Hi Ian

I think the 3rd time I tried the Ctek was disconnected, It's a MXS10 and happily does a charge/ recondition overnight, it was showing fully charged before I tried

Will send text Thumbs Up
 Mark  
Post #17447956th Dec 2016 8:27 am
View user's profile Send private message View poster's gallery Reply with quote
beanie
Site Sponsor 


Member Since: 12 Mar 2011
Location: In the garage messing with something
Posts: 12534

England 2013 Discovery 4 3.0 SDV6 GS Auto Fuji WhiteDiscovery 4

Nope, that's my MXS- 7 via tow socket, battery full and it was on float charge at that point, green light on charge cycle, 25 is in the garage, can't really leave that on as a maintenance charger Thumbs Up
 Altox GSM FBH controller thread


IID Pro MV License - D3, D4 & RRS - Enabling, Updates, D4 & RRS Timed / Remote Climate, D4 Bluetooth fitting
PM me for details




Owner of the original "Beanie" grille
D4 & RRS style D3 grilles made to order
  
Post #17450756th Dec 2016 8:29 pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
Markland
 


Member Since: 16 May 2015
Location: Brengenzer Wald
Posts: 8

Austria 2007 Discovery 3 TDV6 HSE Auto Scotia GreyDiscovery 3

Hallo!
Concerning the error codes.
I had the same first error message,
Followed by the second SMS giving me "Error code: 24, 02"

Tried to take a look into the Werkstatthandbuch / Workshop manual, that You can find online, but did not find the error code translation somewhere.

Can You give me a hint where to get/see these?

(just started my wbus5 for the first this evening..., first attempt way fine, just the status report..., second attempt after I stopped it by SMS gave me the error twice...

Didn't setup the internet/web-app yet.

Would be nice to hear something from You!
  
Post #175130419th Dec 2016 8:20 pm
View user's profile Send private message View poster's gallery Reply with quote
Markland
 


Member Since: 16 May 2015
Location: Brengenzer Wald
Posts: 8

Austria 2007 Discovery 3 TDV6 HSE Auto Scotia GreyDiscovery 3
Webasto error codes using altox wbus5

Found info about the error codes here:

http://altox.ru/en/docs/webasto-code/
 2,7TDV-hse, my'07 , dual battery , altox wbus5 , garmin zumo , iid-bt , stealth camper everyday car ,  
Post #175271122nd Dec 2016 7:26 pm
View user's profile Send private message View poster's gallery Reply with quote
Display posts from the last:  
Post Reply Back to top
Page 1 of 2 12>
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2017 Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums Follow DISCO3.CO.UK on twitter

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site