Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > Webasto Fuel Burning Heater

FBH cutting out after a few minutes
Post Reply  Down to end
Page 2 of 2 <12
Daf
 


Member Since: 21 Aug 2007
Location: Wales, mun ;-)
Posts: 105


dgardel wrote:
Webasto Error 84: The voltage was less than 10.5 V for longer than 20 seconds

May be you need a BMS reset (after a fully battery charge).

Remember that the battery MUST be charged by connecting the charger::

+Ve on the Positive battery pole

-Ve (Ground) to the chassis, NOT at the negative battery pole.

Do this is necessary because the BMS need to "learn" the battery charging process.

Otherwise you are actually charging the battery, but your car does not know!


Can anyone point me in the right direction regarding where i can find the most suitable ground point for fitting a CTEK "comfort" cable? I currently have it bolted onto the large lump of brass that's attached to the negative battery pole.

The reason I ask is that my Altox has been called into action only three times over the past 4 weeks since it was fitted. It ran without any problems each time. However, on the third time (yesterday) it ran and warmed everything up but I had the same error message as the OP but with a code of 24 when it finished its 30 minute run. In my case, the battery voltage 11.2V and the starter motor just wouldn't turn over - only clicking. Fair enough, the car had been idle over Christmas.

Today, as a test, with an outside temp of 4 degrees a full tank of petrol and an overnight charge of the battery, the burner only ran for a minute or so before coming back with the "Heater did not start technical info W7, 3, 6" and an error code of 24 (low fuel). The car started fine as the outside temp was fine.

So, does the outside temperature affect whether the Altox starts the heater or will it alway come on if instructed and you have fuel in the tank and charge in the battery?

Anyone with a link/ picture to that grounding point for the CTEK comfort cable gets a virtual pint!
  
Post #17576714th Jan 2017 12:58 pm
View user's profile Send private message View poster's gallery Reply with quote
Narpy
Site Supporter 


Member Since: 18 Jul 2011
Location: Stockport
Posts: 5594

2005 Discovery 3 TDV6 S Manual Cairns BlueDiscovery 3

Presuming you have a D3, there's a couple of suitable earthing points on the top of the passenger side wing right next to the battery box. Wink
My own comfort lead is earthed there. Thumbs Up

Fill out your profile with vehicle details to make it easier for people to respond to your questions, takes all the guesswork out of the equation. Wink
 
Mods:
Front Fogs + Halos
FBH Remote Control
The 1st Ever RRS Modded Grill
Garmin Nuvi + D4 Surround + Reversing Camera.
D4 Steering Wheel.
Rear Boot Spoiler.
Twin Brake Lights.
Wing Mirror Indicator Repeaters.
Long Roof Rails
Make your own Narpy grill thread 
 
Post #17576784th Jan 2017 1:11 pm
View user's profile Send private message View poster's gallery Reply with quote
atolchev
 


Member Since: 07 Jun 2016
Location: Moscow
Posts: 2

Russia 

F355GTS wrote:
Hi Ian

I think the 3rd time I tried the Ctek was disconnected, It's a MXS10 and happily does a charge/ recondition overnight, it was showing fully charged before I tried

Will send text Thumbs Up


I think that the best way to check is to plug Kline adapter and to make start from the Webasto Thermo Test. You will see the voltage that detects the ECU of heater.

In different places of the car can be a good voltage, but there may be losses near heater.
  
Post #17577134th Jan 2017 2:26 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 2 of 2 <12
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2017 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums Follow DISCO3.CO.UK on twitter

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site