Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > In Car Electronics (D3)

Voice Command automatically turns on, can I disable?
Post Reply  Down to end
Page 1 of 1
jonnyutah
 


Member Since: 18 Jan 2024
Location: los angeles
Posts: 5

United States 2005 LR3 4.4 V8 SE Auto Stornoway GreyLR3
Voice Command automatically turns on, can I disable?

I have a 2005 LR3 SE model that came with bluetooth and voice command. When I start my car, about 75% of the time the voice command automatically comes on and says it cannot understand me. I recently took my drivers side seat out to repair the shorted heated seat wire and saw the DVD/Nav unit underneath, which got me thinking that maybe I could disable the voice command somehow by cutting a wire.

I tried to ask this question on another forum but didn't have much luck. My research led me to see the voice command feature either goes through a bluetooth module, or through the DVD/Nav unit under the seat. Does anyone know how exactly it works or if there is a wire I might be able to cut to disable it? It's not a feature I want to use at all and I would love to not ever hear it again...
  
Post #235929818th Jan 2024 4:03 am
View user's profile Send private message View poster's gallery Reply with quote
Pete K
 


Member Since: 15 Jan 2016
Location: GL
Posts: 10389

England 2005 Discovery 3 TDV6 HSE Auto Rimini RedDiscovery 3

Its not done by one wire.

I would say the problem is the steering wheel button ?

You could also disconnect the big blue plug from the dvd drive if you don’t use the sat nav
  
Post #235930018th Jan 2024 5:38 am
View user's profile Send private message View poster's gallery Reply with quote
jonnyutah
 


Member Since: 18 Jan 2024
Location: los angeles
Posts: 5

United States 2005 LR3 4.4 V8 SE Auto Stornoway GreyLR3

Thanks Pete. I actually was just doing some further research on the bluetooth modules, trying to figure out what controls what and found an answer on a RRS forum. Sounds like my bluetooth module (XVD500020) is outdated and may be causing the issue, per the TSB below I need to try XVD500021.

http://www.disco3.co.uk/gallery/albums/use..._Fault.pdf

Can't wait to give this a shot.
  
Post #235930218th Jan 2024 5:55 am
View user's profile Send private message View poster's gallery Reply with quote
Pete K
 


Member Since: 15 Jan 2016
Location: GL
Posts: 10389

England 2005 Discovery 3 TDV6 HSE Auto Rimini RedDiscovery 3

So that tsb is for a dealer fit or home fit kit.

Can you use the number pad on the radio to dial phone numbers? If no, you have the kit version.
And not the factory fit version (where the ecu is in the boot side)

A D4 (LR4) Bluetooth module makes more sense to purchase
  
Post #235930318th Jan 2024 7:26 am
View user's profile Send private message View poster's gallery Reply with quote
jonnyutah
 


Member Since: 18 Jan 2024
Location: los angeles
Posts: 5

United States 2005 LR3 4.4 V8 SE Auto Stornoway GreyLR3

I cannot dial using those numbers, I believe I have the kit version.

Would the d4 Bluetooth module still make more sense? What is the part number for that?
  
Post #235930418th Jan 2024 7:40 am
View user's profile Send private message View poster's gallery Reply with quote
Pete K
 


Member Since: 15 Jan 2016
Location: GL
Posts: 10389

England 2005 Discovery 3 TDV6 HSE Auto Rimini RedDiscovery 3

It depends on costs in USA.

Details here.

https://www.disco3.co.uk/forum/d4-bluetoot...53302.html

You probably need a gap iid to enable.
Otherwise it’s just a power cable and fibre loop to fit an LR4



Can be fitted in the front too
  
Post #235930518th Jan 2024 8:02 am
View user's profile Send private message View poster's gallery Reply with quote
jonnyutah
 


Member Since: 18 Jan 2024
Location: los angeles
Posts: 5

United States 2005 LR3 4.4 V8 SE Auto Stornoway GreyLR3

Yea looks like that would run me 3 or 400 USD. I don't really use my factory Bluetooth much anyways. More likely to install a navitool at some point and run everything through that with CarPlay. For now I purchased a XVD500021 module for $45 USD and will install and see if it fixes the issue. From the TSB linked in my previous post, those symptoms are exactly what I have going on so I'm hopeful this resolves the issue.
  
Post #235937118th Jan 2024 10:52 pm
View user's profile Send private message View poster's gallery Reply with quote
Pete K
 


Member Since: 15 Jan 2016
Location: GL
Posts: 10389

England 2005 Discovery 3 TDV6 HSE Auto Rimini RedDiscovery 3

Glad you evaluated the cost options.

In the uk they are a similar price.
  
Post #235937318th Jan 2024 11:17 pm
View user's profile Send private message View poster's gallery Reply with quote
jonnyutah
 


Member Since: 18 Jan 2024
Location: los angeles
Posts: 5

United States 2005 LR3 4.4 V8 SE Auto Stornoway GreyLR3

In case it helps anyone else out there, this did fix the problem. A very outdated TSB, previous owners must have just dealt with it and probably never knew. Finally fixed!
  
Post #23608864th Feb 2024 5:11 am
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2024 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site