Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > IIDTool Help

Upgraded but I have problems (IIDTool PRO with Android)....
Post Reply  Down to end
Page 1 of 1
dgardel
 


Member Since: 03 Nov 2009
Location: Greater Venice
Posts: 1920

Italy 2014 Discovery 4 3.0 SDV6 XXV LE Auto Santorini BlackDiscovery 4
Upgraded but I have problems (IIDTool PRO with Android)....

This is the mail I sent to Pat @GAP:

I did several tests with the Android app updated yesterday (08.08.2019) night to B4649.

Case A
If I start the App from the Android Home or from the Android App lists (Samsung Galaxy S10, Android 9, last FW), the App does not see the IIDTool.

Case B
If instead I start the app from the Play Store (Start button under the App description page), after several attempts pressing "connect" (normally two or three) the App connects to the dongle.


I noticed the following anomalies:

1. in the case A when I crush "Search for Tool" the small red writing at the top always remains in "Not Connected".

2. In case B instead it turns into yellow in "searching ... X.Ys" (first attempt 1 sec, second attempt 3 sec, third attempt 5sec) and in this case on the second or third attempt the App connects to the dongle. But every time the App download all the files as per a first connection after a dongle firmware upgrade.
Furthermore, the transmission of PDFs via e-mail from the ECU Info and to the CCF settings does not work (the App sends an empty e-mail).

Tried on Galaxy S10 and Huawei P10

Any other experiences?

Using IOS (iPhone X and XS, this one on IOS 13 Beta) everything works as it should !!!
 Discovery 4 SDV6 XXV Santorini Black Outback Engineering Limited Edition

IID Pro MV License

Defender 90SW 2.4 TDCi Stornoway Grey Outback Engineering Limited Edition
 
 
Post #207523511th Aug 2019 2:20 pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
MA60
 


Member Since: 17 Feb 2018
Location: South Wales
Posts: 23

Wales 2011 Discovery 4 3.0 SDV6 HSE Auto Zermatt SilverDiscovery 4

Had my IID BT for about a year, it's been working fine with both Samsung Galaxy Tab S, and Samsung S5 phone (both Android)

Just upgraded my phone from S5 to S10

Had several attempts to get S10 to see IID while connected to laptop while setting up, but connected eventually

In the Disco, have never ever been able to get S10 and IID to connect.

S10 connects to other Bluetooth devices ok

Galaxy Tab S still connects just fine to IID

Stumped
 1961 Series II 88" petrol - Bronze Green - gone
1984 V8 Ninety CSW - Trident Green - gone, but not forgotten
1995 Disco 1 Tdi - Niagara Grey - gone
2002 Disco 2 Td5 ES7 - Bonatti Grey - gone- after 247000 miles
2011 Disco 4 SDV6 HSE in Zermatt Silver. RLD wheel protector. LED interior & reversing bulbs. IID BT. Altox 
 
Post #213804914th Apr 2020 2:40 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2020 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site