Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > Francophone

Pb surprenant BVA
Post Reply  Down to end
Page 1 of 1
Dakwilly
 


Member Since: 21 Aug 2018
Location: Somme
Posts: 6

France 2006 Discovery 3 TDV6 HSE Auto Stornoway GreyDiscovery 3
Pb surprenant BVA

Bonjour

N'étant pas très doué avec la langue de Shakespeare, je vais exprimer mon problème dans la langue que j'essaie de maitriser le mieux...

Pour le décor:
J'ai un D3 HSE Boite automatique qui accuse 245 000 Kms.

Ayant eu un problème de variation de régime lors des accélérations (ainsi qu'un bruit de casserole lors des changements de vitesse), j'ai changé mon convertisseur de couple (tout en doutant toutefois de l'efficacité de l'opération - j'avais déjà effectué 2 vidanges auparavant qui avaient légèrement amélioré la conduite....).

Le changement de convertisseur a été un succés! Plus de variation de régime, conduite beaucoup plus souple.... En bref, opération réussie.

5000 Kms plus tard, un premier défaut est remonté lors d'une descente à l'approche d'un stop. J'ai senti que la voiture "broutait" comme si les vitesses n'étaient pas redescendues.
P0741-00 (ED) Torque converter clutch solenoid - circuit performance or stuck off
( at 242806 km )

Lors de la remise en route, le fonctionnement de la voiture est redevenu normal.

Pendant une semaine (environ 70kms par jour)- Plus de souci

Depuis, le code défaut n'est remonté qu'une seule fois- malgré que l'affichage de bord ne m'affiche que j'ai un défaut transmission.

Au niveau de la conduite, je sais que la boite n'a pas défaut lorsque je pousse le levier en mode séquentiel ou mode sport). Quand le défaut est existant, il n'y a pas d'affichage de la vitesse engagée en mode séquentiel ou le mot sport n'apparait plus.
Toutefois, le mode séquentiel semble fonctionner.... Mais pas aussi bien que d'habitude.

Un des autres symptômes est que la voiture est en roue libre dans les descentes (compte tour au ralenti même si je suis à 80 kms/h et que je n'appuie pas sur la pédale d’accélérateur).
Dans certains cas avec la remorque, je me suis rendu compte que je pouvais faire du frein moteur en mode séquentiel (même s'il n'y a pas d'affichage de vitesse).

Pour finir, quand le défaut est présent, les vitesses passent à plus haut régime en mode drive que d'habitude.

Pour que ce souci disparaisse, il suffit de redémarrer le disco. Par contre, je ne sais pas quand il va réapparaitre........

Si quelqu'un avait déjà connu ce genre de défaut, et me donnait une réponse rassurante..... Ce serait formidable!

Merci par avance pour votre collaboration!
  
Post #19894886th Oct 2018 5:20 pm
View user's profile Send private message View poster's gallery Reply with quote
marco 110
 


Member Since: 15 Nov 2009
Location: Albertville Savoie. France
Posts: 1007

France 2012 Discovery 4 3.0 SDV6 HSE Auto Fuji WhiteDiscovery 4

Hello
A première vue je tenterai une nouvelle vidange avec LA bonne huile ( une seule la zf6)
Et avec la bonne méthode on ne sait jamais.. suivie d’un reset des valeurs d’adaptation..

Mais sans aucunes certitude.. même si les symptômes semblent correspondre

Ps: tu est de quelle région ? Il existe des centres ZF spécialisés capables de faire un diagnostic
 Marco.
-D4 sdv6 HSE 2012 , high beam assist , surround cam, tv , and a lot of nice stuff..

http://www.youtube.com/user/marcsteph110?feature=mhum

Ex :
-90 td 1989
-110sw td5 2000
-D3 tdv6 SE 2006

 
 
Post #19899908th Oct 2018 2:52 pm
View user's profile Send private message View poster's gallery Reply with quote
Dakwilly
 


Member Since: 21 Aug 2018
Location: Somme
Posts: 6

France 2006 Discovery 3 TDV6 HSE Auto Stornoway GreyDiscovery 3

Salut Marco

J'ai déjà effectué plusieurs vidanges avec de la ZF6 lifeguard... Avec la méthode ZF scrupuleusement suivie.

Je suis assez sceptique sur la remise à zero de la boite, vu que le problème se déclenche de manière aléatoire. J'essaierai demain si j'y pense.

Petite nouveauté, j'arrive à déclencher le défaut sur une petite route à côté de chez moi. C'est une descente fort prononcée, roulage au pas vu que c'est au milieu d'un lotissement.
Au début de la descente, je peux ressentir que je suis en frein moteur, et quelques secondes après, sensation que la vitesse a sauté (comme sur une boite mécanique) et compte tour au ralenti.

Pour finir, j'habite en Picardie (limite entre la Somme et l'Oise). Malheureusement, il me semble qu'il n'y a qu'un centre ZF au sud de Paris. Aurais tu un meilleur carnet d'adresse que moi?

Merci pour ton aide
  
Post #19904519th Oct 2018 8:34 pm
View user's profile Send private message View poster's gallery Reply with quote
marco 110
 


Member Since: 15 Nov 2009
Location: Albertville Savoie. France
Posts: 1007

France 2012 Discovery 4 3.0 SDV6 HSE Auto Fuji WhiteDiscovery 4

Hello.

Ok si tu est certain des vidanges Thumbs Up , mais ta dernière description me fait penser à un soucis de "gestion" (le fait de passer "en roue libre")
Donc oui , tente un reset des valeurs d'adaptation (tu est équipé pour ? IIDTool ou autres !?)

- Tu peux aussi contrôler (enfin le changer en préventif vu le faible coût) le contacteur de la pédale de freins ..il est souvent responsables de beaucoup d'ennuis de ce genre.. (nombreux sujets ici section uk)

Ensuite , non je n'ai pas de carnet d'adresse autre que celles trouvées sur le Net..

Mais ce ne sont "que" des pistes , je ne suis pas mécano et ce n'est jamais simple de faire un "diag" sur de simples écrits..

Tiens nous au courant..
 Marco.
-D4 sdv6 HSE 2012 , high beam assist , surround cam, tv , and a lot of nice stuff..

http://www.youtube.com/user/marcsteph110?feature=mhum

Ex :
-90 td 1989
-110sw td5 2000
-D3 tdv6 SE 2006

 
 
Post #199085111th Oct 2018 1:49 am
View user's profile Send private message View poster's gallery Reply with quote
Dakwilly
 


Member Since: 21 Aug 2018
Location: Somme
Posts: 6

France 2006 Discovery 3 TDV6 HSE Auto Stornoway GreyDiscovery 3

Hello

Plus je réfléchis, plus j'ai la certitude que c'est un défaut d'ordre électrique.

Pour les vidanges, je te confirme que c'est ok.

Pour dialoguer avec le D, je suis équipé d'un IID Tool. C'est déjà une bonne base pour essayer de comprendre. Je suis juste un peu perdu avec la multitude des possibilités de cet appareil (et savoir quoi tester....).

Je viens de poster sur le site Range Rover . net
J'espére arriver à contacter un gars qui se nomme RRPhil qui semble être un dieu dans cette boite de vitesse. Je verrai bien si j'arrive à avoir une réponse.

Je n'hésiterai pas à boucler si j'arrive à avancer.
  
Post #199109311th Oct 2018 10:31 pm
View user's profile Send private message View poster's gallery Reply with quote
nastorg
 


Member Since: 24 Mar 2016
Location: Toulon
Posts: 14

France 2007 Discovery 3 TDV6 Commercial XS Auto Unknown ColourDiscovery 3

Salut,

Ton souci m'interesse. Je pense avoir le même problème.

Ou en es tu de ton diagnostic ?

J'ai également le bruit de casserole .... notamment en relâchant l’accélérateur

J'ai les broutages quand je freine "fort" avec la boite encore froide.

J’hésite à changer l'ensemble de la boite comprenant donc le convertisseur de couple.
  
Post #204852625th Apr 2019 12:19 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2019 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site