Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > IIDTool Help

Live Values - where have they gone
Post Reply  Down to end
Page 1 of 1
chopcat
 


Member Since: 08 Apr 2013
Location: Pembrokeshire
Posts: 478

Wales 2009 Discovery 4 3.0 TDV6 HSE Auto Baltic BlueDiscovery 4
Live Values - where have they gone

Im in the process of seeking an answer from Gap on this but wondered if anyone has an insight into a problem that I have in reading the body control live values. I have lost my fuel sensor reading and am trying to follow another thread to work out where to look for the problem.

I have checked that I have the latest firmware for the tool and done the update device routine.

Click image to enlarge


I can see loads of live values for the other ECU’s.


Click image to enlarge



Click image to enlarge


On the engine for example. But on body control I only get the number of battery changes.

Click image to enlarge


Here is the engine one. So I am getting some

Click image to enlarge


Any ideas anyone? I will post the reply I get from Gap in case anyone else has has the same issue (or lack of understanding about what they are doing !)

Trevor
 may the odds be ever in your favor  
Post #236167411th Feb 2024 10:45 am
View user's profile Send private message View poster's gallery Reply with quote
Worms
 


Member Since: 24 Sep 2023
Location: Highlands
Posts: 283

Scotland 2005 Discovery 3 TDV6 Base 7 Seat Auto Zambezi SilverDiscovery 3

My screenshots for comparison:

Click image to enlarge


Click image to enlarge


Click image to enlarge
 Previously:
2010 FL2 TD4e GS
‘93 Defender 110 200TDi CSW - still got this, non-runner on SORN.
‘87 Defender 90 4 cyl Petrol
‘83 110 CSW V8 - best ever!
Range Rover 2-door V8 (not sure of year - 4-speed box and vacuum diff switch)
Series III SWB Diesel 
 
Post #236168411th Feb 2024 12:08 pm
View user's profile Send private message View poster's gallery Reply with quote
chopcat
 


Member Since: 08 Apr 2013
Location: Pembrokeshire
Posts: 478

Wales 2009 Discovery 4 3.0 TDV6 HSE Auto Baltic BlueDiscovery 4

Ive found them !

It seemed an issue with the iphone. I updated the tool and the iphone could not connect to it. So I tried an Ipad. That worked.

So I deleted the ipad restarted it re loaded the apps and re connected the IID tool .

Hooray.

Bad news is that the fuel sensor voldages suggest it is the sensor and not any other of the wiring
 may the odds be ever in your favor  
Post #236173811th Feb 2024 7:21 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2024 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site