Advertise on DISCO3.CO.UK
Forum · Gallery · Wiki · Shop · Sponsors
DISCO3.CO.UK > IIDTool Help

iiD Newbie
Post Reply  Down to end
Page 1 of 1
WS7
 


Member Since: 06 May 2019
Location: Nuneaton
Posts: 32

England 2006 Discovery 3 TDV6 HSE Auto Java BlackDiscovery 3
iiD Newbie

I built up the courage to have a play today. I have ran the "flashes" to install the dash clock and I updated the phone bluetooth. Both work great.
At the end of the installs the dash lit up with the big F and special programs fault.
The tool ran the fault find at the end of install, I cleared all faults and took the car around the block, all was good and those faults didn't return.

I just wanted to check if this is a common thing?

I read the user guide and followed it word for word, it didn't say anything about this showing at the end of the install..... Shocked
  
Post #208575921st Sep 2019 1:15 pm
View user's profile Send private message View poster's gallery Reply with quote
Sea Raider
 


Member Since: 01 Nov 2016
Location: Argyll
Posts: 2470

Scotland 2006 Discovery 3 TDV6 HSE Auto Vienna GreenDiscovery 3

Weak battery by the sounds of it
 200Tdi Discovery
300Tdi Discovery 50th Anniversary Edition
TD5 Discovery
TD5 Discovery (Project)
P38 Range Rover (Project)
300Tdi Discovery 50th Anniversary Edition (Project)
Discovery 3 Cairns Blue - Scrap
2006 Discovery 3 HSE Vienna Green
 
 
Post #208576121st Sep 2019 1:25 pm
View user's profile Send private message View poster's gallery Reply with quote
yogi972
 


Member Since: 05 Jun 2011
Location: Kineton
Posts: 3286

United Kingdom 2009 Discovery 4 3.0 TDV6 HSE Auto Buckingham BlueDiscovery 4

Yeah all normal
Clicks n clunks too Thumbs Up
  
Post #208576221st Sep 2019 1:26 pm
View user's profile Send private message View poster's gallery Reply with quote
WS7
 


Member Since: 06 May 2019
Location: Nuneaton
Posts: 32

England 2006 Discovery 3 TDV6 HSE Auto Java BlackDiscovery 3

Sea Raider - Interestingly, when I looked through the history it had 2 new batteries within 2 years of each other... I bought it in May and it's been fine, I will keep my eye on it. It sat on 14.5v when the bluetooth update was running.

Yogi - Thank you. I did panic when it started flashing, clicking & clunking Rolling with laughter Rolling with laughter Rolling with laughter
  
Post #208576421st Sep 2019 1:43 pm
View user's profile Send private message View poster's gallery Reply with quote
yogi972
 


Member Since: 05 Jun 2011
Location: Kineton
Posts: 3286

United Kingdom 2009 Discovery 4 3.0 TDV6 HSE Auto Buckingham BlueDiscovery 4

It is advisable to have a power supply as per the instructions. Especially if you tinker for a while.

Can do quick changes, fault reading/ clearing on just battery alone, I do quite often.

Any firmware loads, or ccf big changes I use my ctek battery charger on supply mode Thumbs Up


The manual for the Gap iid is very substantial and takes a small forest to print the whole thing Laughing
  
Post #208576521st Sep 2019 1:51 pm
View user's profile Send private message View poster's gallery Reply with quote
NJSS
 


Member Since: 06 May 2009
Location: Catherington, Hampshire.
Posts: 7447

United Kingdom 2016 Discovery 4 3.0 SDV6 Landmark LE Auto Waitomo GreyDiscovery 4

Quote:
Any firmware loads, or ccf big changes I use my ctek battery charger on supply mode.


I'm ultra cautious & almost always connect to my Ctek, as things often take longer than I anticipated when starting.

NJSS
 2016 Discovery 4 Landmark
1973 MG B GT V8 - 3.9L John Eales engine, 5 speed R380 gearbox, since 1975.
1959 MGA roadster - 1.9L Peter Burgess Engine - 5 speed gearbox
Past LRs - Multiple FFRs, Discos & a Series I - some petrol, some diesel,
none Electric yet.
There are 10 types of people in this world: Those who understand binary, and those who don’t. 
 
Post #208576921st Sep 2019 2:28 pm
View user's profile Send private message View poster's gallery Reply with quote
WS7
 


Member Since: 06 May 2019
Location: Nuneaton
Posts: 32

England 2006 Discovery 3 TDV6 HSE Auto Java BlackDiscovery 3

What model of ctek do you both have, Gents?
  
Post #208577121st Sep 2019 2:30 pm
View user's profile Send private message View poster's gallery Reply with quote
yogi972
 


Member Since: 05 Jun 2011
Location: Kineton
Posts: 3286

United Kingdom 2009 Discovery 4 3.0 TDV6 HSE Auto Buckingham BlueDiscovery 4

I have ctek msx 7.0
I think it’s the smallest version with power supply more


Currently maintaining my spare exide battery Thumbs Up
 

Last edited by yogi972 on 21st Sep 2019 7:44 pm. Edited 1 time in total 
Post #208577521st Sep 2019 3:25 pm
View user's profile Send private message View poster's gallery Reply with quote
DrRobH
 


Member Since: 10 Oct 2015
Location: Hampshire
Posts: 590

United Kingdom 

MX10 has supply mode Thumbs Up
 Visitor from fullfatrr.com
RR Vogue SE 2011 4.4 TDV8
RR Classic 1993 Tdi 
 
Post #208583421st Sep 2019 7:33 pm
View user's profile Send private message View poster's gallery Reply with quote
knwatkins
 


Member Since: 19 Sep 2018
Location: Poole, Dorset
Posts: 346

United Kingdom 

In the absence of a power supply, I seem to remember that Pat at Gap recommends using another vehicle with the engine running to keep the voltage up when doing flashes or lengthy changes.
 Kev

Visiting from rrsport.co.uk

MY2010 RRS HSE 3.0 TDV6 in Stornoway Grey 
 
Post #208583521st Sep 2019 7:38 pm
View user's profile Send private message View poster's gallery Post Reply
Display posts from the last:  
Post Reply Back to top
Page 1 of 1
Jump to:  
Previous Topic | Next Topic >


Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



DISCO3.CO.UK Copyright © 2004-2019 Futuranet Ltd & Martin Lewis
DISCO3.CO.UK RSS Feed - All Forums

DISCO3.CO.UK is independent and not affiliated to Land Rover.
Switch to Mobile Site